will not start when engine is warm - Yamaha YXZ 1000R Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-12-2018, 01:52 PM Thread Starter
Junior Member
 
bansheebrad's Avatar
 
Join Date: Oct 2018
Posts: 2
will not start when engine is warm

went out for a ride, flat smooth roads, ran hard for about 10 miles, stopped to take a break and it would not restart, cranked hard, no start until engine cool down. I have checked the charging system, changed the battery, checked the connections and found nothing to fix it. this is not the first time this has happened..
Any ideas on what this could be?

2016 yxz1000r se about 1200 miles on it.
bansheebrad is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start/crank - warm engine 16yxz YXZ 1000R Engine & Transmission 7 10-08-2018 12:09 PM
YXZ 1000R vs RZR XP 1000 EPS: Engine and Drivetrain Yamaha YXZ News YXZ 1000R News Section 10 04-08-2016 11:37 PM
Engine problems while driving in wet snow? Brianwasz Yamaha YXZ 1000R General Discussion 5 03-20-2016 06:31 PM
YXZ1000R Engine Overview Yamaha YXZ News YXZ 1000R Engine & Transmission 2 09-12-2015 12:52 PM
Yamaha TR-1 Engine? Sixto YXZ 1000R Engine & Transmission 3 08-31-2015 01:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome